Inventables Community Forum

Easel DXF import testing

Hi Bobby,

I might be able to help you, but I would need the DXF causing this error. Is it possible for you to share it here?

Thank you in advance,

Jelle

David,

Most DXF’s are imported in separeted segments, I am trying to make a joining function to solve this issue but it proves to be more challenging than I first thought. When I fixed it, I will report it here.

Cheers,

Jelle

I’d like to test it out please

Yes, here is the file.
Tele Hybrid Without Back 2.DXF (161.3 KB)

Hi Bobby,

Have you tried this DXF yourself on different days? My first try went perfect, on different computers as well. Here’s a printscreen from my end.

Maybe try on a differen computer or in google chrome on the last update. It could just be that some server services were down at the time you tried it.

Cheers,

Jelle

Hi Travis,

It is open to everyone, you can find the DXF import function here:

Jelle

Morning everyone im new to inventables i tried importing a dxf file and its coming up with an error code. the file im trying to upload is a part from the lowrider2 mpcnc. Im not shore if I’m doing something wrong or not
many thanks peter

Capture

That error can usually be fixed by restarting your computer.

It seams your clock is not correct. Try fixing that, if it continous contact me straight away and I will help you to resolve it.

Hello…i have a 3MB DXF file that does not load…if i read the loader information, 5MB is the max, so what could be giving me grief?

Hello Adam,

If you are willing to post your DXF here, or send it to me privately if it is sensitive, I’d be happy to have a look at it.

Cheers,

Jelle

ellipse__chandelier.dxf (3.0 MB)

Sorry @JelleVanRegen . I thought I had attached it…

I imported the file into Inkscape, saved it as SVG, then import into Easel

I try to import from Solid Works but have problem with TypeError: First argument must be a string, Buffer, ArrayBuffer, Array, or array-like object.

What is wrong?

When I select the DXF file to Upload, the small preview window (on the right) stays blank and pushing ‘Import’ results in an error.

What am I doing wrong?

DXF import failed: InvalidSignatureException: Signature expired: 20191112T143040Z is now earlier than 20191112T143815Z (20191112T144315Z - 5 min.). Try re-uploading the file or refreshing your browser.

Can you help me with this error message please.

DXF import failed: RequestId: c90a368d-9976-412d-be98-9017a6268b20 Process exited before completing request

can you help me with errorPig core with sidewalls.dxf (65.9 KB)

I don’t know why you’re receiving the error, I opened your file in CorelDraw,saved it as an SVG and then imported it into Easel.
Good Luck
Russell

Hello,
a production version of the app has been released and is now available in Easel.

New questions or comments can be asked in DXF import app 2.0 released thread.

Thank you to all that participated in testing and happy carving!