Easel has stopped asking me if i want to probe.......what do i do?

i was using easel yesterday with no problems, and when i tried using it now, it all of a sudden no longer gives me the option to z probe. i have tried restarting the page, restarting my web browser and my x carve and anything that could be reset that i could think of.
anybody know what i should do?
thanks.

i do also have my z probe plugged in before i enter the carve menu. not sure if it would matter either way though.

I have now also tried to:
load the latest easel driver,
check all of my wiring, specifically the z probe connections.
I am now officially out of ideas!

Happening to me too, following along!

ok, great…well not great that ur having a problem, but im glad its not just me lol
i have been using easel a lot the last few days and had no problems what so ever at all…till today!

Are we the only 2 people having this problem???
i gave up for a bit and came back out to try some more, and i am STILL not able to use my z probe in easel.
if any body else is or is not having this problem, could you please let me kniow, its driving me crazy!!!

Sounds like maybe you need to rerun machine setup to tell it that you have a probe and the touch plate settings. Unless they’ve added that option elsewhere that I haven’t seen, that’s where you control that. Make sure you backup any custom GRBL settings especially from a steps/mm calibration perspective.

If by chance you have cleared your browser cache and or cookies that may be the culprit. I had a similar problem right after I cleared the cache. I also lost my default workspace size, and had to run through the machine setup to reestablish the defaults for my rig.

im just having another look as I am still having the problem…
I haven’t cleared my cache or done anything between easel uses other than turned off my computer, turned computer back on, loaded internet followed by easel. (this computer is only used strictly for my x carve).

I just noticed however that for some reason, easel now thinks that my machine is much smaller than it is, and my work area is waaay smaller than normal!
so I assume I do need to run machine setup. hopefully I haven’t lost my settings already.
I have no idea what so ever how this could happen from turning my computer off, and coming back the next day and go to use it just the same as always?

I will post result of running machine setup, thanks.

that was the problem! I ran machine set up and good to go!
thanks a bunch.

1 Like

I have the same problem. I’ll try the machine setup step again to see if it solves the problem.

If you are still running into problems feel free to reach out to support directly as well and we can help you out: help@inventables.com or (312) 775-7009