Easel not connecting to xcarve

so lately everytime i try to start to carve in easel i get the blue button of doom. cant carve. i run windows 7 pro 64 bit. this is the diagnostic log i get when pushing on the blue carve button

{“comName”:“COM4”,“manufacturer”:“Arduino Srl (www.arduino.org)”,“serialNumber”:"",“pnpId”:“USB\VID_2A03&PID_0043\854313036363513141C0”,“locationId”:"",“vendorId”:"",“productId”:""}

not sure but think it is something to do with arduino, just dont know what. Need some detailed instructions on what to do plz, need help.

have you gone into the windows decive manager and made sure everything is on the up and up there and the arduino is connected properly?

I would download universal gcode sender really quick as a test and set the buad rate to 11500 and try and toggle the machine if that works it should work on easel

also what browser are you using? Chrome?

I am using chrome. I have looked and it is being seen in device manager. Says working properly.

hmmm have you tried the universal gcode sender?

and you might want to try a different com port

also did you download easel local?
for your driver?

How do I change ports? I haven’t been able to try the gcode sender yet. Yes I am using the easel local for drivers as well. I am stumped. I can keep turning off and on for about an hours worth of time and it will finally connect. Hopefully I can get it to work or it will b up for sale. I didn’t buy it to have to screw around for an hour or two before I can even use it. Time is money for me. Sorry for the rant just very frustrated with that end of it.

you might contact inventables directly on the tele they can get you sorted out very quickly

Hi there,

I’ve a similar problem here… I’m on win 7 64bit… and win xp 32bit on an other computer (but the problem is the same on both machines)
It took me more than an hour, pluging and unplugging my shapeoko, restarting my computer several time before “easel” want to see my shapeoko… (green button “carve” on the top right angle)
However, I can see the arduino on devices manager and I can connect to it through the arduino IDE!

Sean, do you have found a solution?

best,

nicolas

best,

nicolas