Easel not remembering my machine

Hello I am starting to have a few issues.

  1. Cannot scroll down font list in shape tab no scroll bar.
  2. Easel has stopped remembering my machine in machine set up.
  3. Every time I start easel an go to fonts it says loading fonts.

All worked fine until recently.

All updates done, tried different browsers. Im using my a Mac Book Pro.

It works fine on my wife’s windows 10 machine.

Thank you in advance

1 Like
  1. this sounds like a browser limitation. Can you specify which browsers this does not work on for your mac? many java actions do not work with safari & other mac native bowsers, this is a bit of an assumption, but this could be the issue.
  2. machine setup is stored in browser cache. likely your browser is clearing thee upon closure (or a computer privacy setting is clearing them, either way something is clearing the cache out…)
  3. many of the easel functions are stored locally, resolve the cache clearing issue and it should fix this too…