Inventables Community Forum

Easel not working - Braintree library

Hi there, I’m struggling as I can’t load any of my Easel projects due to an error message.
The issue noted in the pop-up is connected with error in loading the Braintree library.
I can’t get pass this pop-up as Easel simply will get stuck in the loading phase.
Already cleared my caches, tried the same process in Safari and Firefox to no avail.
Any hints?

1 Like

Great, after 5 days no reply. The problem disappeared the same day all by itself, but today again!!!
The damned Braintree library has issues = I have no chance to work with Easel. Great.

Hi, I’m having the same issue. Easel won’t get off the loading screen before opening none of my projects. The error message that shows on the screen just say “d.product is undefined” or “unable to get property ‘model’ of undefined”. Don’t know what to do.

Hi @JoseAdrianCardoza and @VladaJanura - If you haven’t already, make sure you reach out directly to our Customer Success team if you’re ever having issues. They’ll be able to help you out or let you know of any issues ASAP. They’re online Monday-Friday from 9-5pm CST.

You can email them help@inventables.com or call (312) 775-7009

@JeffTalbot can you direct someone to these issues?

Sorry @JessieFritz is on it. Refresh issue

Hi Jessie, I tried emailing your support via the main website, but the form did have some issues.

Anyway I have resolved my issues myself in the end. As a Mac user I stumbled on the Easel folder in my Library/Application Support files. And once I deleted the entire folder everything is back to normal.