Inventables Community Forum

Easel Pro malfunctions during cutting and cuts accross my Job after a few minutes into cut

Hi There

I am doing a cut with arabic letters and my machine just went crazy after a while and about 4 to 5 passes and just cut across the letters. this is frustrating.the the macine after i stopped the cut, moves moves back to homing but stops on another position but not the start cut homing position.
this only happens in Easel but not but not in fusion 360. I also deleted and cleared the arduino board and reinstalled the Grbl software. I also re installed my easel drivers. My whole job was messed up.tried re cuts but the same happened. please help

Need more input.

Share Easel file?
What machine / controller?

I am using GRBL arduino

I am using GRBL arduino

https://easel.inventables.com/projects/8VXaC1L6t6vuRm3omSFwaA#

is this how you share easel file.
https://easel.inventables.com/projects/8VXaC1L6t6vuRm3omSFwaA#

When you copy the link click save then paste into forum.

can you use this link

https://easel.inventables.com/projects/8VXaC1L6t6vuRm3omSFwaA

OK I managed to figure out how to share the file, you can now open the file

I recon these values are too much for your machine.
4mm bit, 1mm depth per pass at 1000mm/min is probably too much for your machine to handle.
What kind of 4mm bit do you use?

Screen Shot 2021-04-06 at 16.03.16

I am using a 4mm straight cut tungsten bit. I also tried last night a slower feedrate of 726 and a 0.7mm pass and it did it again

I am using nema23 motors with TB6600 drivers with 24Volt supply and Arduino Uno controlled by GRBL

I have two 9Amp 24volt power supplies. I have two tb6600’s connected to each power supply.

I have ample power on each motor.

Try running the same carve but in air only. (Raised path relative to material)
Let router run for the carve. Do it finish now?

Since the machine returns to a different Home position after you stopped the carve, you are definitely losing steps, and the machine is just going off in whatever direction.

What actual machine are you using?

Are you sure you have the TB6600’s set up correctly, because if you do not then you could have issues.

{:0)

Brandon Parker

My TB6600’s are setup correctly. This peoblem only uccurs with easel. I also use fusion 360 and do not experience this type of problem. There is a few other people around that experience similar problems.

Okay, so if you do the same carve with a different sender program it carve completely?
Fusion can not sent gcode direct to machine, what sender program and post processor do you use then?

If it only fail with Easel, the big question is why.
Hence my suggestion to run an “air-carve” to see if the problem persist or not when the cutting loads are zero.

I create the file in easel and create g code. I then open it in ugs and cut it. So far i did not experience anything like that. The reason why I do such work with easel is the ease of disigns and time saved. In fact, I also created a g code file from easel on same cut and the same thing happened

Sorry I meant I create in fusion360 and cut it. Mistake on first statement