Easel saying carve done before it is

Stops carving about 5 minutes into a 40 minute carve. Router does not raise or return to zero.

5-10 minutes is usually a sign that the PC’s settings need corrected.
Sleep and Power Savings turned off?
AND the USB Selective Suspend set to “disabled” (this is an additional setting that is often overlooked)

IF these are all set correctly we can move to other possible issues:
Another semi-common issue could be Static shock which is typically caused by a dust collection setup and inadequate grounding to discharge that static…

3 Likes

I’m having the same exact issue.

FoxAlien Masuter 4040- basic 60W Spindle.

Ran through the following troubleshooting steps.

  • Cleared cookies cache
  • added URL to excepted list for all cookies
  • Disabled all power management
  • USB Selective Suspend set to disabled
  • Tried both Chrome and MS Edge Browsers
  • thought SVG was bad, switched to just text
  • swapped out the USB cable

As OP said it stops after about 5 minutes, router doesn’t raise and also doesn’t return to zero.

Put a ticket in with support just now but also hoping someone here has solved this issue/has a quick fix.

Thank you in advance.

i don’t have a dust collector yet. Just ordered attachment today.

For the semi-common issue of static, do you have any best practices to share around grounding it better or additional grounding methods to ensure this doesn’t happen?

Basic dust hose grounding of using copper wire and attaching it to the hose right near the dust show.
A common issue with the 4040 Masuter (I have one and happen to be an Admin of the FoxAlien FB Page) is the lower limit switch being pressed. There is not a lot of travel on that cnc and IF the workpiece and the Spindle are not in the correct position it’s very possible that the lower limit switch is being hit. In which case you can go into Easel’s Machine Inspector page (Press Ctr+Shift+D to open it) and the status may say “Alarm” and then in the prior few codes showing in the “console” section will be one saying Alarm #1 or Alarm #2 If one of these alarms is showing than the issue is that a limit was being hit and that spindle might need to be lowered in the clamp, OR the workpiece raised by placing another board below it. On my setup I have a 2nd wasteboard above the stock one to raise up the workpiece and eliminate this issue. :+1:

yep. you nailed it. It was hitting the z lower limit switch. Adjusted the spindle to be lower and moved the bit down. All is well again.

Thank you!!!

1 Like