Easel stopped mid cut, 2 hours wasted. what did I do wrong?

Noob here, but after 2 hours of cutting Easel stopped and said it was complete.

it is far from complete. I don’t know what happened, The picture is where it stopped.

Since I have already posted, might as well address the finish of the carve… why is it so uneven?

Cannot help with the Easel problem, although I’m sure someone will assist.

If you can, consider getting a “downcut” bit instead of the "upcut"style of bit you’re using (while cutting, the spiral ‘moves’ downwards instead of upwards). This tends to leave far cleaner edges for most cuts.

They’re not ideal for every type of cut, because the waste is not pulled from the cut, but the difference in the type of job you’ve shown there will be significant.

Another option that sometimes helps in MDF, is to give the job a coat or two of sanding sealant (or a solution of 20% shellac diluted in methylated spirits) before you begin cutting. This has the effect of hardening up the surface that can assist in producing a cleaner cut.

Speaking of cutting, make sure your tools are as sharp as possible, otherwise, your bit tears the wood out instead of cutting it cleanly. Sometimes, a straight fluted bit can produce a cleaner cut, simply because the cutting action isn’t pulling the material “upwards”.

The day they make a “Tool that’s perfect for every job”, I’ll be first in line to buy a few…


FYI all, there is malware embedded in the postimg.org link from the image in this post. Don’t click the Play or Download links above the image.

1 Like

@ChrisByrne nice pick up. Any idea on what it is or what it does?

I opened it and saw the options to run or play something above the image, but as far as I know, I didn’t run anything.

This was done on the el cheapo PC laptop I use just for running VCarve, so I guess I’m not overly exposed. Scanning now…

I didn’t try clicking the ad in the link, but since the forum supports embedding images directly I edited the post to embed the photo rather than link to it.

1 Like

Hi @JamesMccarty,

How much was left to be carved? Was it just the rectangle at the bottom-right corner, or were there additional details or subsequent passes to carve at a deeper depth?

Sometimes Easel will tell you the job is complete a few seconds before the machine actually finishes—but it shouldn’t actually cause the machine to stop…

As for the uneven depths, have you looked through the troubleshooting info at
https://inventables.desk.com/customer/portal/articles/2090921-depth-issues ?

If you had details that were too small for your bit to cut, it will just skip them. If you are part of the detail bit test and you had that chosen, then while it says it’s done it’s actually waiting for you to put in the smaller bit.

As for uneven surfaces, if your cut speeds are too fast and you’re cutting too deep, or your board isn’t clamped down well enough, that can cause that. You will also have a bottom with lines on it if your router isn’t exactly square to the worksurface. Finally, if your collet wasn’t tight enough your bit could have been working its way out and causing that (or your router was moving up/down from a pot with the wrong setting)

Does it look like your bit just started cutting lower or higher, or is it just rough?

I have seen threads where this happened to other people. Some was their PC going into power save mode. Others were USB issues. Bad USB cable (switching cables fixed it) or not enough power on their laptop USB port (A USB hub with its own power supply fixed it)

My guess? It is the gantry twisting due to the weight of the Dewalt.

I was getting the same weird “fingerprint” marks in my carves when I first switched to the Dewalt.
Once I did the stiffing mod they went away.
(Just doing a test by slipping a bar between the v-rails as a spacer made a HUGE difference)

1 Like

@DavidWestley not sure, but it was a rotating ad which linked to an installer and Norton blocked it all. Problem solved in any case by @rodovich editing to embed your image directly. :slight_smile:

I had the same issue happen a couple times at different points in a cut. I was using the USB ports on the front of my PC which is essentially a HUB since it is not on the motherboard. I switched my cable to the rear USB port directly off the motherboard of my computer and so far so good. I am using a much longer USB than the original that came with the machine which I originally thought to be the problem but so far changing USB ports solved the issue it seems.

Were you trying to cut all that material away that looks like its stepped with a 1/8" bit, or were you going to hand finish it? FFR, a larger cutter will move more material faster and stress the spindle less. Did you have a chance to pop in on the job every now and then to watch the progress bar? Use the “display toolpath” also to check to make sure the plot knows to go there.

Thanks for all the responses, Sorry for leaving everyone hanging, I’ve been on shift work for a few days and have not had time to check back.

I found the problem. It was a bad connection on my pc’s usb port.

That was one of my 1st cuts. Funny how much you learn in a short amount of time. Its like every cut we learn something new.