Easel unresponsive for days

I have been trying to do some test carves the last 3 days and everytime I click simulate or carve Easel goes unresponsive. I use Chrome, but have tried Firefox and Internet “Exploder” as well. Same issue on all of them.

Any ideas what is causing the issue?

Here is a screenshot of IE’s stuck point:

Chrome’s stuck point:

Thing is I have used this same one for about 10 other carves and had no issues, it also happens on every carve I try to do the past 3 days. I wanted to plane down one piece and it would even do that it just hangs.

I just did these last Sat. Starting Sunday I could not get past the simulate or carve. I’ll try the reduction and see if it helps.

I have it reduced and works on my desktop in the house. Warming up the shop now to see if it will also work on the laptop. If not I may go the gcode route. Thanks for all the help.

1 Like

I’m having this same issue. Everything worked fine Friday night (April 14 2017) then on Saturday it wouldn’t work for me anymore. I’m using a brand new computer (the same new I was using on Friday). Every time I try to cut or simulate paths an Unresponsive Script notification pops up. Any advice?