Easel. What did I do wrong?!

Here are two screen shots of my Easel screen on my main computer. I don’t know I did this, but it must have been some erratic mouse clicks that activated this result.
The Action or tool banner is super thin and even a reboot and log in has resolved the problem. The project screen displays tall and narrow. No pic on that.
My laptop at the machine has normal display. All other apps on my main PC not affected.

For some reason, your image didn’t upload. Well, I can’t see it, at least. Does it appear for you? Can you try again?

Here’s how the project selection screen looks like.

Are you using Google Chrome to load the program?

If you’re using Chrome, try the three-dots menu in the top-right. Select Settings and scroll down 'til you find Page Zoom. Set that to 100%. If that doesn’t fix it, can you give us a better screenshot that shows the whole screen all at once? And also let us know what browser you’re using.

He’s using Chrome and the zoom is causing the problem. Just reset to 100% like Kimberly suggested.

Man, I dont even recall venturing out into that top left corner of my screen to get that drop down window. I’ve never used that feature. Didn’t even know about it.
You guys don’t know how ticked off I’ve been over this. Grrrrrrrrr
Life is good today. You guys solved my problem and I also have a freshly washed shop apron this morning. Woohoo!
Have a great day, everyone.

1 Like

So glad it’s back to normal so you can carry on enjoying your time in the workshop!

Certain key combinations will zoom the screen in/out. “CMD +” in Safari on a Mac will do that. I think it’s Ctrl-+ on a PC.

1 Like

Ctrl+0 will reset the page zoom to 100% across all major browsers.