Easel will not connect

Hi, I cant get the easel to connect to my arduino uno. I can run the machine whit Universal Gcode Sender v 1.0.9. I have made a g_code from easel and importet in UGcS and it works fine. I have downloaded the easel local and rebooted. Tried a different computer, etc , etc. only get the blue Carve button. When i open easel the machine Y-aks. step one step every 4 sec…? I run GRBL v0.9a. Someone have any sugestions for me?

I’d upgrade to GRBL 0.9j, there were some stability/robustness improvements since 0.9a that could fix this. Also, what version of the Easel Driver did you try? You can visit this link to try a different version: http://easel.inventables.com/downloads

Hurray, first time i se the green Carve button. After some more trying whit different versions i have ended up whit Easel driver 0.2.5 and GRBL 0.8c. I need to try the newer versions, and see if i can get them to work. It feels good to know that i have someting that works and that i can use. Thanks a lot.