Easel will not turn on the GREEN CARVE light

I need help! I have tried everything and I cant get easel to light up the CARVE button. even changed the usb cable. running in new computer with windows 10.

Reply

FlorianZigan2h
this has happened many times since my x carve 1000 was new but was able to fix by turning on and off and in an out with the usb cable. Have not been able to get to the carve green light for 3 days. sure hope I can get this fixed.

Have you tried other USB ports on the computer? Just a guess

do you have Easel local installed and running? I know on my Raspberry Pi I have to start easel local manually every time I want to carve and if I do not the CARVE button is grey. when the Easel Local is loaded then the CARVE button turns green.

yes many many times

I have installed Easel local but I dont know how to use it. I download fusion 360 and the other one but nothing happens.

I will try your suggestion this morning. Thank you for your help. I will let you know if this works.

@FlorianZigan what is happening is that your Easel Local on your computer system is not communicating with your controller. you could have a bad USB cable, bad Bulkhead cable (X-controller) or settings wrong with your system that is causing the communication issue. time to start trouble shooting. eliminate them one at a time.

x controller

if you can get a cable with a micro USB end and bypass the bulkhead cable (from the X-controller to the board inside) this has been a problem lately.

put new usb cable on from my old printer–still no green light

not sure what the bulkhead cable is ?

Not sure what you mean about micro usb cable, I am not an electronics guy, love making sawdust.

did you assemble your X-Controller? it was the cable from the mainboard to the outside. when I get to work I can see if I can get the link to pictures on assembly and clarify.

OK, how would I test it or get a new one?

you would bypass it with a different cable. that is why I asked if you had a micro USB cable handy for testing purposes. unhook the bulkhead cable inside the controller on the mainboard and hook a USB cable directly from the computer to the mainboard bypassing the bulkhead cable. there has been several users stating lately that their bulkhead cables were defective.
If you are wondering here is a link to the bulkhead cable. http://x-carve-instructions.inventables.com/1000mm/step8/ it is referenced in step three (3). Also make sure your E-Stop is not engaged and that the X-Controller is powering on.

1 Like

Thank you for your help ,I got it fixed. It was a loose wire on the safety switch and was not connecting.

1 Like