Inventables Community Forum

Easel will stop at certain section of carve and thinks it’s done

I’m currently working on a project but my carve keeps stopping at the same spot and rehomes back to zero thinking it completed the job.

I am using g code.

I have also resent the gcode to start its carve differently. It got a little further in the carve, but eventually stopped and rehomed.

Is there a solution to this or another way around so I can complete the carve?

I tried vtransfer too but it won’t activate with the x carve.

Not enough information here.
How did you generate the G code? (what software)
How are you sending the G code?
What are the machine settings? (are you carving too large with soft limits enabled?
Is the machine contacting a limit switch while carving causing an abort?
Are you getting any error codes? If so, what are those codes?
May need to see the project g code file as well.

I am using Aspire on my windows computer. Then I save the file to my desktop, so I can send it to my easel account. Then I run the program from my Mac laptop out in the garage.

For machine settings, I’m just using the standard for the bit. I’ve used this setting before without issue.

I do not have a limit switch installed and I am not getting any errors.

The file I’m trying to carve is a 3D image of the jumanji box cover.

Let’s see if we can determine whether this is a software or hardware issue…

Remove the bit from the collet
Make sure the spindle is turned OFF
Run the file.

If the carve completes, we have a hardware/electrical issue.

If the carve quits early, we have a software issue or a post processing error.

1 Like