Exporting from V-carve to Easel issue SOLVED

When i export to Easel from vcarve the vector seems to be off location. I mean in vcarve the vectors i am going to carve appear in the center of my workspace, but when I export/save it with the X carve inch post processor option the vectors are not located in the same location. example I have a 12" x 12" workspace/wood to be carved on, the vectors are centered perfectly, but when i press carve in easel (after i set the x, y, in the bottom left corner 0,0) the actual carving is off sometimes to far left for example. i hope i explained this so it’s understandable, if not i can attempt a photo to show it better, thank you

Did you download the post processor from easel or was it already on vcarve?

I Thought I downloaded it, I’ll try downloading it again

Where can I download the post processor?

In Easel, go to Help -> Downloads

It’s in the Post Processor section for Vectric.


Well, I learned something else today! I still have not popped for the Vcarve Desktop, but have done a few of the sample/test files from the Trial version and I have just always selected the X-Carve PP. Everything I have done so far has turned out ok with no issues but maybe I was just lucky?
Anyway, now that I know that, I have it loaded. Looking forward to getting Vcarve very soon! Feeling like my hands are tied right now with exploring all of the capability of the machine with basically only having Easel to use.

I remember seeing a checkbox in one section of VCarve that refers to an Offset for the vector art, if it is checked I think it uses the original co-ords for the artwork, if unchecked it uses the placement of the artwork in VCarve. I wish I had VCarve in front of me so I could tell you were it is exactly, but I’m at work right now.

I believe I have solved the issues, well sort of. I ran 2 carves this morning, both jobs I created in vcarve and they ran and carved exactly like it showed in the preview, the carve I had issues with is the Star Wars Aztec dial, so I’m wondering if the file I downloaded may have some random code or code that’s telling the xcarve where to place the work. I will attempt to download another version of the S W A D and see if I have any better luck, thank you everyone for the help.