Fails to Carve During Generating Paths

The File Size Might be the issue. Not sure where to go from here. i have tried different browsers / computers and turned off all addons and extensions.

Any Ideas?

Uploading Lucky Anchor Head Board.png… Lucky Anchor Head Board.nc (986.1 KB)

Hey Kyle,

I responded to you your reddit post. But here’s a quote.

I’ve had a look at your project.

I can only assume the bit size and cut depth settings i’m seeing are the ones you have set.

Apparently you have a 0.03125 in bit (.8mm or thereabouts) and you are cutting a relatively intricate design at depths of between .125 in (3.1mm) and .188 in (4.7mm). And it looks like you are cutting at .028 in (.7mm) depth per pass.

That’s going to take a serious amount of G-Code. as you’ve discovered.
As a rule of thumb I wouldn’t cut any deeper than 50% of the bit width per pass, this will help avoid snapping or overheating bits. but that will end with you having twice as much code.

The only way out for you that I can see with easel is to cut one part of the design at a time, maybe break it up into 4 easel projects and cut them in order.

Or use a G-CODE sender like UGS or something.

Tom

I know it’s not exactly what you’re asking… but… that is the type of design that would look best (IMO) as a v-carve (engraving). If you have V-Carve (the software) I would suggest using that with the v-carving settings. If not,F-Engrave ( http://www.scorchworks.com/Fengrave/fengrave.html ) is free and many of us have had good results with it.

For a “regular” carve like you would do in Easle, just make sure the design is large enough for the bit you’re using.