Figured out why I couldn't get image trace to work!

I’m a newbie to x-carve and Easel and learning more every day… I spent about an hour trying to get image trace to work without any success. I kept getting an error message that’s it couldn’t vectorize so I tried different file types - different sources - nothing. I went out this evening to conquer it and as I was looking at the error message I figured out that my computer clock was about 20 minutes fast. I corrected the time and BAM image trace works! Thought I’d pass this along.

I’m glad you found a timely solution :laughing:


And just in the nick of time too!


I’m sure he will let us know when he has a minute!


Time wasn’t on my side…


So you were back in time?
The computer clock had nothing to do with the issue.
Most likely it was something else and this was a coincidence.

Not behind - ahead about 30 minutes. I tried over a dozen variations of sources and file types and only when I changed the clock did it finally work. When I get home tonight I’ll move the clock forward in and give it a try to see if I can re-create the problem.

@StephenCook & JohnGann

are we talking Marty McFly and Back to the Future ?


"Great Scott - You built a time machine out of a Delorean -------- XCARVE ?

Indeed if you did build a time machine using an x-carve…
That would be a feat!

Just changed my computer clock ahead 30 minutes and sure enough - image trace won’t work.

Changed the time back to current and it works with the exact image.

Now if can only figure out how to make it a candy dish like Phil does!

1 Like

I don’t have time for this…

Phil - those are awesome! When you first posted these I bought the bit you recommended. I’ve tried to lay this out in easel but I can’t get the edges like you have them. I’m guessing you did these in fusion or am I missing something in easel?

I’m not sure, I didn’t get off work till late last night and I’m headed back in now I’ll check that tonight when I get home