First Carves- Z too Deep?

Hi All,
I have finally gotten my XCarve up and running. Completed the test carve and my first carving with Easel. Its all working great… with one exception. It seems to be carving too deeply. On both carvings, they were supposed to be 1/8" deep, but ended up being more like 1/4" deep, and then I did a cutout pass that was supposed to be the depth of the 3/4" material and I ended up cutting almost 3/8 of an inch into the wasteboard. Does anyone have any ideas why it it is over cutting? Everything else seems perfect. Here’s my first official carving and that happened to the wasteboard:

Continuing issues I’m dealing with include wire management and building a robust dust collection solution as I intent to mill graphite for making molds for glass casting. I also had some issues with the drag chain drooping and catching on the hold down clamps. After reading the Droopy Drag chain thread at Droopy Drag-Chain , I will check into the oriantation of my chain as soon as I get into the shop today.

Overall, I’m very excited to get this thing up and running!

1 Like

Did you select the proper lead screw (Acme or M8) in Easel setup?

I ran into alot of issues with my Z too, after you make sure the proper lead screw size I would calibrate your machine with either chilipeppr or universal G code sender. The way I did it worked pretty well if you have the tools. I put a Dial indicator on a mag base above my spindle, as I raised it with the Jog function I could see within .001" if it was moving correctly.

I had a similar problem when I used the wrong thread in machine setup. If you are using an ACME thread, be sure to specify this in the machine setup in EASEL.

i’m having trouble with this issue too. material thickness 0.75 cut depth 0.7 and still cuts into the wasteboard, although not super deep. using acme rod and specified in machine setup

Yes, I am using ACME, and have selected that in the setup.

I just tested and when I lower the bit exactly to the wasteboard, then have easel raise by 1 inch, it actually raised almost 1.75" (actaully 1 11/16").

I’m thoroughly confused trying to get the universal Gcode sender downloaded and running. Is the link https://github.com/winder/Universal-G-Code-Sender ? I’ve yet to figure out how to run it. Any suggestions on resources to learn how to use it and calibrate the machine? I have not had any time to spend on it this afternoon but hope to tonight.

Nevermind, I’m an idiot. I guess I went through the machine setup a few times yesterday and on the last try I had the wrong screw selected. I just redid setup and made sure to select ACME, and its now moving correctly. Thanks for pointing out the error!

Next up tonight I want to figure out Universal Gcode Sender…

1 Like