First cut way too deep on cutoff passes

Here is the problem.

When I run the cutoff path on the work piece in Easel, it cuts almost half way through the work piece on the first pass. After that it continues cutting the next passes at the set depth. I checked all my settings multiple times, re-saved as G code exports from VCarve to Easel, import G code, re-homed the machine, probe the Z axis, set XY, and then run the carve. You can see in the picture where it made the first pass and then the following ones.

Preview in VCarve also looks fine, same in Easel, it’s showing all paths the same way in both previews.

Except it plunges half way into the work piece. First time that happens I stopped the machine. When it went back to XY home it did not come all the way out of the work piece. Of course the bit 1/8" broke. The second time I had the guts to re-run it, it did the same thing of course, but I slowed it down to a feed rate of 6 and let it cut through. Smelled a little bit, but it worked. Good thing I always put an additional waste board under the work piece. So at least I was able to save the work piece. But I am really concerned now, as I have no idea what’s going on with this, and I need to make about a dozen more of these logos for my friends Poker Club.

BTW, I have been noticing that on the pockets cuts the first cut is also deeper than the remaining ones. I am sure this is connected.

I also checked wheels and the Z axis rod for play. Everything seems normal. Wheels are tight, and no play in the rod from what I can tell.

Any suggestions and help is greatly appreciated!

What is the start depth set at ? Should be 0…

Does it do this with Easel generated gcode too?
If so, I’d say there’s an issue with your zeroing process.
If not, I’d check your V-Carve settings.

It is set to 0.

I have not tried that. I usually do all designs in VCarve. This is the first time I’ve run into this problem.

Have you always used a probe? The same one?
Can you share the V-Carve file here?

This is the file. I always use the probe, and it’s always been the same one. My machine is about 6 months old now.

No. 4 Cutoff 1_8_ Downcut.gcode (112.2 KB)

Have you tried setting Z zero manually?

Nope, never had to since I had a probe. Are there instructions posted somewhere? I guess that would be worth a try.

In Easel it’s just one of the options when you start the carve. (I think, I don’t use Easel)

This happened to me when I had a thick work piece.

The issue I had was that the starting Z height made the z axis max out which made the machine think the bit was higher than it was.

To fix this I changed the starting Z clearance to a much smaller value. I changed it from 20mm to 3mm.

In the toolpaths tab click Set…


At the bottom of the Material Setup box change the Z setting

hope this helps

@StuartPearson Might be on to your problem. Your initial Z lift is 1.5". Do you have one and a half inches of clearance above your work? If not, when your router initially raises, it will hit the top and lose steps. Now it “thinks” it’s 1.5" up, but it might actually be 1.1" above your work. Then it will plunge 1.5" back to zero which is now 0.4" below the top of your stock.

1 Like

Yup. I think you both are correct. It must be the Z height. My waste board is the same thickness as the work piece, so that alone is 1.5”. Add to that the Z clearance and I am at 3”. I should have seen that actually. I am certain that the machine stopped at some point on the z axis when it went up to move over the work piece. So yes, it makes perfect sense that it would lose steps, about half of them. I think I remember reading somewhere that the working height of the machine on the Z axis is somewhere around 3.5”. That would explain it. Dumb beginner mistake on my part. I lost too many bits when I first started with this last year. Bits got cought on the clamps and broke off when the machine returned back to work 0. So as a consequence is set the Z height in VCarve to 1.5” so I wouldn’t have to worry about that anymore. LOL Most times I use a 1/4” waste board, so it didn’t happen before.

Thank you both very much. I will try this out next weekend and set the clearance to 1/4”. I’ll let you know what happens, though I am fairly certain everything will be fine.

1 Like