First try and pretty happy

We have waited for this feature since we bought our first 500x500 xcarve back in 2015! So glad to finally have some free time to give it a go.

Overall pretty happy with results for a first try.


Whoa, that’s the best first try I have seen so far. Did you have any difficulties while using the 3D feature? Was placing your model on the 3D space an issue (as in, was it difficult to orient it in the proper way)?

1 Like

Well thank you!

Actually had very little trouble overall.

I did have to take my office laptop out to do the carve. The Linux laptop we generally use in the shop wouldn’t even load the file .

I need to do a couple more carves hopefully this weekend before I have any real feedback.

Will this use tapered bits as well or just straight ball nose?

I assume in the end bits will be pulled from the tool box?

If it doesn’t show tool paths over some portions of the model does that mean bit is too large or could there be another problem?

Thanks for this we are really excited to have new carving options in Easel!

1 Like

The toolpaths are calculated with the assumption of straight ball-nose bits. Depending on the model, you may be able to use a tapered ball-nose bit. However, that could lead to areas being over-carved depending on the geometry of the model. Adding direct support for tapered ball-nose bits is on the roadmap, we’ve heard a few requests for it already.

Yea, we plan to add toolbox support and better cut settings integration in a later iteration.

It could be that the bit is too large to carve certain details in a model. However, I can’t rule out a bug given how new the feature is. If you share the project link with me I can take a look and confirm one way or the other.


I’d love to send you a link to the project but it won’t open so I can’t share it with you.

1 Like

Turns out I didn’t leave it loading long enough.

I tired opening the file again and I watched it for a bit then went off to do something else, so best I can say is it took in excess of 5 minutes for the file to load.

We followed up in DMs. The issue was the material height being set smaller than the model height so most of the details on the top of the model wouldn’t be carved.

Thanks @neilpa !

I actually discovered this on the carve we have in the machine right now.

Slowly figuring out this new feature :slightly_smiling_face:

Thanks again, you were most helpful!