FIXED ... Z axis depth problem cuts twice as deep as listed in Easel. Error 9 error 3

Problem started after latest driver download. Im a newbie so i use easel and cannot interpret the values in that machine settings window, but i did see error 9 and error 3.

Mdf is 13mm. If i want to cut through it, i have to set depth in easel to 7.5. Also my work piece has 6.2mm mortises, i set the depth in easel to 3.1 and it resulted in 5.2mm depth. So its innacurate but not exactly by x2.

Probe does not help. I set 0 point manually and do tests jogging the depth unitl it cuts through.

All physical connections appear normal. So i think its software. Also tried a new dewalt 611 router because the other one started clicking after doing projects at 1600 speed.

Not sure how to proceed. If there are suggestions, ill try them and always follow up with info on this post to help others.

Would love to know the OoB settings in machine setup for the z probe advanced screen. I have not changed those values, but im tempted too.

Also, my easel tab in chrome browser has been open for a month. I stay in the same project with 10-12 work pieces.

When you command a 1" jog up or down, is the actual travel 1"?

1 Like

Oh, thanks. Im working in mm but the 10mm jog appears normal. I didnt notice it going more than it should. But, i will double check using digital calipers and reply. Thanks for the tip.

Thank you Haldor … yes that was a great idea you had. Yes, the z-axis travel is much further … about twice as much as it should be.

Working in mm … i raised the router carriage up to the limit switch … almost touching it … very very close. Then in easel, i used the ‘Jog machine’ controls to move the Z-axis down 10mm, but it went down 18mm.

So, hmm, would you have any ideas on how to correct this?

More info: i had tried the dust boot, but it totally screwed my machine up a month back. So i took it off … unassembled the router mount and that long threaded rod … reassembled … i can say … in my re-assemble the router carriage … the wheels … they are tighter than i had them before … i can just barely(with a good amount of pressure) just barely move them. So, they’re tighter than my initial assembly. BUT … i cut many projects accurately after that … everything was fine.

The only thing i can think of is that last driver update. after that, shortly after that … my z axis is not accurate.

I re-assembled the top part of the z-axis … the stepper motor belt seemed to be a little loose to me. With machine off … when i used wrench to move the router carriage … there was a bit of a clicking sound … fairly loud and not so smooth sounding. Nothing looked crooked … the travel of the router carriage, etc was not looking crooking.

I re-tightened the z-axis stepper motor by inserting a wedge behind the motor to tighten the belt … also unplugged and re-plugged the wires on stepper motor.

Did machine setup again.

Test cuts now appear to goto proper depth. But travel of z-axis using jog tool for 10mm, still travels two times farther.

Either recalibrate step/mm value for Z ($102) or adjust the microstep setting accordingly.