Inventables Community Forum

Forcing to carve - even if bit is larger in diameter

Hi
Often a part of an ornament is smaller than the actual bit diameter… so it is not carved.
Is there a way to “force” in this situation ?
Example … a line is just 1mm thick but I have a 1.4mm bit … can I “force” to carve that as 1.4 mm simply because even if it is tool large it looks better that just not carving it at all.
Using a smaller bit just in the settings is possible, but enlarges the carving time dramatically because the machine thinks it has to do several pathes then …

Any help?

Regards
Johann

You can specify your 1.4mm bit as 0.9mm and Easel will allow the 1mm pass.
You can specify the bit as a V-bit and it will adjust depth to fit between the 1mm pass lines. (Manage maximum depth by total depth of carve)

The problem is that let’s assume I have a path that is just 0.3mm thick and the physical bit is 1mm.
Specifying 0.3mm of course makes it work, but immediately increases overall time ~3x … because a lot of all the normal pathes will run overlapped then because easel thinks my bit ist just 0.3 mm wide.

V-Bits do not really help because I typically want do it 5 or 6 mm in depth.

What I would need is a 'Force a single path run even my bit is too large" setting …

Regards
Johann

Use a two bit cutting operation. However, the Easel program will attempt to recut all of the material cut by the larger bit.

Another way to skin the cat is to make the size of the hole you want to force larger in the design file.

The first option multiplies the carving time by factors … f.e. normal time 3 hours …can get up to 10 or 12 hours very quickly … the second one isn’t easy if you are using f.e. imported graphics … or using the Icon library
I typically use a 1.3mm physical bit, but there are (dependant on how large you scale the Icons) lines that are 0.5mm or smaller.

I’m just wondering … are I’m the first person discovering this issue ??
I do not carve a lot … basically just ornaments for birthday gift’s … but I’m encountering this problem every time …

Isn’t there a general need for an option to basically “ignore” bit size … ?

Many thanks for your time

If you set object to be “Cut on path” is will follow the path regardless of space.

With “cut on path” you mean Outline (vs Fill) correct ?

This works for Outline Objects … but not for ‘Fill’ type ones.
But even for FILL types there might be the workaround to duplicate the object and place it as Outline a second time exact over the orginial fill type … that could do the trick …

Will try … just wondering nobody else had that problem …

Thanks!
Johann