Freezing while simulating toolpaths in Easel

I am having a problem carving a file I’ve carved many times before. Easel freezes up while creating the toolpaths right before carving. I tried using easel threw chrome and foxfire on a windows 10 computer. Easels firmware hasn’t changed since the last time I carved this file. Nothing worked, I’ve wasted an hour on this and I am looking for suggestions. I don’t know if this issue is a result of the easel event they are having tomorrow Oct 10th?

I’ve had ‘projects’ get corrupted…don’t know why. If you copy the entire project, close the old one, close your browser, start over and then open the copied project, it might be ok. I’ve done this exact scenario to fix a project that went belly-up.

1 Like

Hi Nick,

Can you share the URL to your Easel project that is having problems with me? You can PM me if you want.

Hi @NickHomrich,

I’m sorry about the trouble. @plomac passed along the error report with your project. I tried & was able to generate toolpaths for the project—it took about a minute on my 2012 Mac.

If the browser pops up an alert saying the page is unresponsive, you can click “Wait” to let it keep working. Out of the 5 or 6 times I regenerated the toolpaths, this happened a total of two times for me, but it could happen more if your computer is slower. Also, good news on this front: we just made a change to help prevent these alerts from popping up when calculating toolpaths is taking a long time. This also should prevent issues where the machine disconnects while calculating toolpaths.

If you’re encountering a different problem, could you provide a more detailed explanation of exactly what’s happening, including any error messages you see?

Thanks!
Jim

I’m having same problem. Progress bar still stuck i same spot after trying your sugestions.

Welcome to the forum Steve.

What kind of design are you simulation? Large/intricate designs may actually take a good while and/or freeze. Share a screenshot of your project?

I’m having the SAME PROBLEM! I’m using Easel Pro and although the carving I’m doing is very complicated, it freezes up on the tool path.

I cannot “Combine” the the SVG because when I attempt to, the program collapses the entire image into an outline of the entire image. (It’s an SVG of the Millenium Falcon). I have no idea what else to do get the program to work. I have a windows 10 laptop (less than a year old). Plenty of processing speed.

Other than that, the estimates of time to cut are WAYYYYY off as well.