Full depth in first pass?

Aside from my leveling issues, things were working pretty well this morning. I did a few more text test cuts and it looked good.

I decided to try my first 2 stage cut and that was a bit of a disaster. I lost my home position and ended up having to cancel the job when the finishing pass was off. That was my fault not really marking the proper home position as I was using a piece of ply 12x24" and just moving the home as I wanted to test different things instead of just cutting test boards and using corners.

After stopping the cut, I ended up dropping the collect nut with my tiny 1/32 bit in…wasteboard won that battle and my first bit destroyed.

So I moved on, got a new piece of board, tried out another project, and it went right to full cut on the first pass. About 4 inches in, it destroyed another bit.

Tried the same file again, new board…right to full depth cut.

Tried a different file, and just a few letters in, I could tell it was sounding off, and I look back and it’s cutting letters out at full depth on the first pass AGAIN.

I’m using 1/8" ply, with the default Easel material settings, doing a 1/32" or so carve. Yet it just digs down to almost the full depth of the board and grinding the hell out of the mill and the spindle. The sound alone has freaked me out.

I’ve tried 2 different files with 2 different depth of cut objects. I even changed my depth per pass down to 0.015" just to see if that would change anything.

It didn’t. This last time, when I hit the stop in easel, the home was off by about a centimeter on Y axis.

HELP! don’t want to kill a 3rd bit today. Already gotta run out and try to order more bits…

Have you made sure your Z axis is moving correctly? If you take the bit out and jog it up a few inches and then have Easel jog it down one inch does it move exactly one inch?

If so then I would try a very simple test cut with just a single circle in Easel, Set Easel to do do a outline cut on the line with a depth of .05 using a .125 inch bit

In Easel, on the right hand side, the 3D preview… click the “Show toolpaths” button, then click the “Hide Material” box. This will give you a look at the toolpaths Easel is sending to the machine. Zoom and scroll around and make sure that there are layers for each item you’re cutting out, not just 1 outline.

Also, make sure that when you’re “homing” the machine you do so to the top of the material, not your wasteboard.

Check and doublecheck Easel’s Machine Settings tab to be sure you’re only going like .02" depth per pass. Also, double check that you have your Z axis setup properly (there are different settings depending on whether you have the Acme rod or not.)

I jogged the machine down 1" and it moved 1". That’s a good sign.

I did the circle test. First circle, deep as hell. Cut way too much out of a pass. Second circle, I dropped the depth from .05 to .0201, and it cut the same depth out of the material.

Depth per pass is set to 0.020 from the default for birch of 0.028.

I have a problem with Easel and the 3d preview, I can’t zoom in, but I think I can see individual blue pass lines…but it doesn’t cut them, it cuts one deep pass, then a second shallow pass. I’m not sure if the shallow pass is just to widen the circle cut a little bit or just clean up some edge bit.

But yeah, I can’t figure this thing out.

Until you get this figured out you may not want to actually put material/bits in. let it cut the air so you aren’t damaging anything

When you say the first pass was way to deep, how deep was it? Can you measure the cut?

I had to use some redneck engineering.

This last test, I ran an imported SVG. Again 1/8" material, with an intended cut 0.0418"

The depth is ,079 (give or take a thousandth). It pretty much took that all in a first pass, then did the rest cutting air.

I did 3 circle tests, the first 2 cut way too deep. the 3rd was fine. Same file, just me moving the home position to find a new spot to cut.

I saw the material was bowing, figured that was the issue, flipped it over and clamped it down and ensured there was no rise in the center and ran a more complicated file just to see if it was just the bowing that was the problem.

No dice. I fear I’m going to be down another mill with more testing soon…I hear this thing grind so hard when it tries to do a lateral cut through way more than .020 per pass on that first run.

Double checked my pulley set screws, they’re good and tight. Funny thing is, I ran 5-6 test carves last night and this morning, and now suddenly it’s going haywire…

Like I said, you should probably be testing without a bit and/or materials. If it’s cutting full depth right of you can probably visually see that kind of difference, even without the material/bit in place, or set the material slightly off the the side so you can see how deep it would have cut if the material was directly underneath it.

It does sound like something is not level, have you checked the waste board to be sure it is flat and perpendicular to the tool. The easy way to check is to set the tool tip to just above the waste board (with no material clamped down) and with power off manually slide the spindle around the waste board to see if the tool tip stays a constant height above the board.

If the wasteboard is level and the Z axis is moving the correct distance requested by Easel then you have a very odd problem. Until this is figured out I would agree with Jonathan and not try to cut any more material. You are just going damage something.

I would also keep everything as simple as possible while air testing the machine. Just use Easel to create simple shapes and check to the “Depth per pass” is set correctly under the materials menu and the tool is set correctly under the Machine menu. Don’t import an SVG that just adds another complication.


I’ve now found that my wasteboard is a bowl.

Slopes down towards the center, and up and towards the corners.

Ouch, that is not good. How big is your wasteboard?

I have the 1000mm machine.

Having the same issue here. My wasteboard may not be exactly flat, but my depth per pass is .1 mm and the bit plunges down all the way as soon as I send the gcode. I checked the gcode and it looks normal.
G1 Z-0.100 F228.6
Further, when I test the z-axis to verify that it is correctly calibrated it’s right on the money. Any ideas? I’m running Grbl 0.9j & universal gcode sender.

Are you sure the machine is set to mm and not inches?

What are the first 5 gcode lines?

Hi Allen, I think you may be on to something… The first 5 lines of gcode:
G1 Z3.810 F228.6
M3 S14000
G0 X121.327 Y33.518

G21, as I understand it, is inches. However, in the easel webapp, I’ve definitely set the workspace to mm. Maybe a bug in the gcode generation? Is there another place needed to switch to mm other than the bottom left hand pane toggle?

this is sound advice. do your testing with a 1/4 bit.

Those little 1/32s break off you sneeze on them. Get everything running with a nice beefy bit and then switch. You are still going to break them eventually. As I have become better with my machine, I break them much less often.

what build are you using for ugcs?

Using V1.08 and setting G21 to G20 was a BAD idea. I’m guessing G21 was in fact mm, because changing it to G20 had some pretty exaggerated results. Until I can figure this out, I’m running with no bit whatsoever, but even that was not safe enough, as it appears I have to now re-tighten all the vwheels on my zmount.

G20 - inches
G21 - metric