G Code upload problem

Good day, I am new to all this (1day) and am using Easel Pro trial version and trying to export my first project G code to UGS platform. V 2.0.11 I download file to PC (nc file) When I open file in UGS all I see is a picture of the background grid and no G code. I have followed all instructions, watched a youtube demo but I still get the same result, any ideas or help would be much appreciated. Thanks in advance.
Steve

1 Like

Hey Steve, welcome to the forum.

Can you share the easel project?
In easel go to Project>Share
Then set it to “unlisted” and copy the link showing there.
Then paste that link over here or you can DM it to me if you prefer not to post it.
Changes to your copy can’t be made via the link but i can open it & see all of your settings, download the gvode and open that in ugs, if i find any issues along the way I’ll let ya know what I see. I’ll do all of that in a short video and upload the video to see if either I’m doing somethingb differently to make it work or what needs changed to make it work as intended.

Thanks!