GRBL Settings

I am trying to calibrate my Z axis and have gone into Candle to change code $102. However, whenever I do a test cut using my Sainsmart 3018 PRO, the setting changes back. How do I save the setting?

Are you using Candle to run your test cut?

No, I am using Easel.

Then make your changes in Easel for $102

I’m guessing you’re running the setup in Easel. When you set your machine as an X-Carve, it will adjust the Z steps/mm for you. Just don’t run the setup.