Inventables Community Forum

Help.. Easel won't generate tool path

Hi,

I used my machine yesterday without a problem. Today I went to use it and carve a file and am getting an error. " An error occurred generating toolpaths. Cannot read property ‘header’ of undefined". Tried several different files same issue.

Tried rebooting computer it installed updates but still no go. Any ideas??

Thanks

I have been getting the same error. It must be something on Inventables end, in easel. Since we are using a program via the cloud guess we should expect issues to arise from time to time.

Having Same Issue

Having the same exact issue. We cut several projects yesterday with no problem.

Same here. Did a project yesterday without any difficulties, then today getting the same error. Has to be Easel side of things.

Same problem

I’ve got the same message.

I had the same issue this morning, ran through the machine set up again and it is working now

2 Likes

Same Issue. I thought it was just me. Irritation level 10/10 :frowning:

I was using chrome. Switched to Edge and it works again, however had to do machine setup again. Suggest you export your settings file beforehand and double check the machine settings after it rewrites config file.

It changed my z steps/mm and max travel settings when it rewrote config file.

Hope this helps…

Hi folks,
This morning at 10:37AM CST we have shipped a regression to Easel codebase. The problem was identified with the latest build, and fixed at 1:07PM CST.

If you are still experiencing issues please refresh your browser.
Thanks,
Kacper

1 Like