Help! Issue with Z axis binding

Hello to anyone who can help me, I am very green to X-carve and just finished my build which I will post at a later date.
My Issue:
When going through the setup for the first time the Y and X axis move as expected. But the Z-axis acts as if there is to much force keeping it from turning the motor or something.
The steps I have tried to take are as follows:
I took the Aluminum GT2 Pulley wheel off and ran the test again. the motor acts as it should.
I then tried turning the other end with the ACME bolt on it. while it does move. it’s not that easy to turn by hand (the Dewalt 611 router is installed also)
I put the pulley wheel back on and belt and tested again.
I then loosened the bolts holding the motor in place and adjusted the belt tightness to make it a little looser than it was.
Still, the same problem as originally stated.
So I am not sure what is the issue or what to do next at this point.
Any help would be great!
Thank you

Where in the travel does it bind? If towards the top, that’s almost standard. :neutral_face:

It binds and never moves period. But if I unhook and let the motor be free of everything it works fine.
What is the delrin nut? Thanks for you help everyone

Ok, i think I see how it’s binding but not sure what to do about it or what I did wrong. The ACME bolt is straight when the spindle mount is off. When I go to put it on again it wants to push the ACME bolt back and makes it bend inward. anyone see what I am doing wrong.
Thanks, I am sooo close to finishing it!!

The delrin nut is the plastic block through which the lead screw threads. I’m not sure what you guys mean by not over tightening it, you don’t tighten it at all. I had a similar problem to yours the solution for me was to simply add washers in between the v wheel and z carriage. For some reason it didn’t line up otherwise. It worked perfectly. Other possabilties are maybe your delrin but was crossthreaded when you put your lead screw through or your v wheels are way to tight.

The delrin nut is the plastic looking block that the acme rod passes through. Did you use a cordless drill and run the nut up and down the acme rod 20-30 times to break it in? If so, and it’s still too tight, I used some PTFE spray lube on mine and got some relief

I found mine at the B.O.R.G (big orange retail giant a.k.a. home depot)

edit; @DouglasSchafer posted just as I was typing…

Correct I do not understand what they mean as well. I did step by step with the assembly guide. only till now where I have taken things off to try to resolve it.

yes, I did. but it still is to tight. I also used lube. maybe I will try again.

I think your right about the washer idea. its moving a little more now but still is not free moving very well. It seems to start at the bend in the rod area. let me try some washers and let yah know. Thanks again everyone.

Just make sure everything moves fairly freely before you attach the belt and move it with the motor. You don’t want to force anything and bend the lead screw.

Oh, that wasn’t very clear. He said he did.

1 Like

I did break it in. twice just to see if it would help. It did loosen up a bit. I do have the to screws hold the spindle mount just snug and I see how it gets worse if they are too tight. The travel is a little under half the way up the ACME bolt then it just locks up. it is about an inch below the limit switch when it just gets bound somehow. I Still feel like the ACME bolt is not straight enough. I just don’t see how I would fix that. I have already taken it off a few times and reinstalled it along with the belt.
I feel like I’m close.

I added one washer to all four wheels to see if that would work. Is the shim placement correct? It’s currently installed and has no change in effect

That’s exactly what worked for me. [quote=“KyeThomas, post:16, topic:33530”]
Still feel like the ACME bolt is not straight enough.

If you think your lead screw is not straight this isn’t going to help you. You should be able to roll it smoothly on a perfectly flat surface. If it arrived bent which I believe has happened contact Inventables for a replacement. There customer service is great.

One thing that messed me up was not adjusting the v-wheels prior to tightening the mount to the derlin nut.
So you slid the mount on and adjust the tightness of the v-wheels to the slide. once you have good tight (No play or slop) in the mount and the mount should easily move up and down without binding or any resistance to movement. Then you attach it to the derlin nut and tighten it up. (Not too tight as the derlin nut is plastic)
Make sure the eccentric nuts are not turned when they are tight. It will dig into the metal and cause you grief when adjust them.
Lithium grease is fine if you don’t mind cleaning the rod every so often to rid the dirt and dust. I use Graphite lube as it is a dry lube and does not attract dust.
The small metal surface in the middle of the bearing needs to have a washer anywhere the plastic or outer part of the V-Wheel might touch a mounting surface. See pic below.
The v-wheels have to have a washer on the correct side or you will get the wheel rubbing which will cause issues.

About a week or so after I started using mine I notice some HORRIBLE rattling whenever the Z-Axis was engaged.
Turned out the two Screws attaching the Delrin Block to the Spindle Mount came loose enough to make that noise.

So I tightened them down, again, but apparently too much as once the Spindle Mount reached a certain height ( last 3cm before hitting the Homing Switch ) something would stop it from turning and the Stepper would scream at me which prompted me to take a closer look at the geometry of the ACME Screw being at a slight angle towards the Spindle Mount.

Basically the lower end of it was closer to the Spindle Mount than the upper end where the bearing is.
My guess this probably happening because of the Z-Axis belt and not something I’d call an issue.

The Problem is, at least on my machine, that the Delrin Block at it’s highest position is the happiest when it has a small gap between it and the Spindle Mount as otherwise if I screw the Delrin Block flush onto the back of the Spindle Mount it’s ACME hole will be off center to the one of the ACME bearing causing increased friction by the ever more increasing angle the closer it get’s to the top.

Personally I solved this gap issue by placing a card board shim between the Delrin Block and the Spindle Mount thus allowing me to actually tighten the screws enough for them not to come loose again and the Delrin Block being happy at all positions =)

That was the exact same issue I had only I solved it by adding washers as spacer on the v wheels, essential accomplishing the same thing. I wonder if maybe we received delrin nuts that were out of spec either that or the hole for the lead screw bearing is out of spec, either one would cause the problem. You shouldn’t have to do any of these alterations for it to work properly.

I’m going to measure mine as well.Thanks[quote=“PhilJohnson, post:21, topic:33530, full:true”]
The distance from the center of the acme rod to the face of the maker slide should be 8.525mm or .3356 inches.

The distance from the back of the spindle mount to the center of the V wheels should be 15.00mm or .5905 inches.

Measuring yours should tell you where the issue is.

1 Like

Thanks everyone for today and last nights responses. I have not had a chance to look at it today due to my work. but I will be working on it first thing tomorrow. I will let you know where I am at after the information you guys gave.
My goal tomorrow is to check the spacer size and go from there. I agree with some of you. I would like to not alter of rig anything if I don’t have to.

Thank you all again.

Mine seem to be a little shy of that even with the extra washer. .563 in. Now my machine is actually an original shapeoko 2 that has been upgraded to an x-carve so it possible the spacers have changed. I’ll look into that. But my machine is working fine as is. I most recently (December 2016)did the acme z axis upgrade. My z motor plate is a little out of spec 2 but the hole patterns seem lined up with respect to themselves just not the outer dimensions. I don’t know what to tell you guys.