HELP! Simulating Paths wont load

I am having an issue with easel generating or simulating paths. I am just trying to cut out ribs for a surfboard, nothing complicated. I have load in a SVG file. I have tried on a couple of different computers now.

Here is the share URL.

You’ll have to make the file public. Don’t forget to click save.

how about now?

Looks like a problem with the SVGs. The shapes are not complicated, but your profiles are made of what looks like hundreds of paths. How did you make the SVGs?
Do you have the original DXF? The PDF you shared on the other thread looks like a bit of a mess as well.

I used Scan2Cad to create the SVG. Then I ran the last one through Makerscam, but still the same SVG. I never had a DXF file. I used PDF then vectorized to get the SVG. Is there a better process to do this? There is not much I can do with the PDF because there is only really one software I can use to make those templates right now. At least so I dont break my wallet.

I thought you drew the design in Autocad.

I used hollow board creator to create the pdf. I want trying to pull an SVG from autocad with the pdf

when I open your project it is many many segments all bunched together. each segment having multiple nodes.
so instead of four simple shapes you have hundreds of shapes all next to each other and the program has to draw each and every one of them independently.

you would really benefit from drawing these your self by tracing the design in Inkscape or other vector program.

If you do not want to use a vector program then I would try to use the image trace within easel on the PDF file.

Okay, now I figured it out. The one program I used, Scan2CAD made about 2000 points. So what I did was went into ink scap, traced bitmap, then saved as an SVG. Uploaded that into, then saved the file to upload into easel. Now it looks great and the machine is working! Thank you all so much. I do not think I would have figured it out if it weren’t for you guys.

1 Like