HELP! VCarve and cut depth

I have a file that I’am trying to cut, which was prepared from vcarve and sent through USG. The problem is that my cut depth is set to 0.0307 per pass and the xcarve is cutting 0.120 per pass. I am using a .125 bit and that depth for a 3mm piece of wood is far too much for the tabs. I have redone the work-piece twice now and checked both the USG firmware settings and the vcarve cut-depth to no avail. Looking for advice on what could cause this dramatic change.

I should also mention that the file was imported into vcarve as a .dxf and then saved through vcarve as a .crv file.

Update: There is a problem with the file, as the imported .dxf retains some data including the z height. However, I cannot figure out how to remove it from the layers or wherever it is hiding.



Okay, I found the solution! I went back to the original file, saved it as an .SVG, and imported it back into vcarve. Not sure why this worked or why I had the original problem, but it’s been solved.

At this point, I should also mention that this was a file I received from this forum using easel.

1 Like