Help with Vcarve

Hope someone can shed some light on what is going on here. I am trying to carve a sign using Vectric Vcarve and UGCS (both of which I use all the time).
On the first program I run which is "Quick Engrave " UGCS stops and gives the error "error sending “7083Y2.4073Z0.100"error. Expected command letter”.
If I continue past this error it just stops again giving the same error, although numbers are different.
I ran 2 of the next engraving programs that were created same time as the first and they run fine.
I have recalculated toolpaths many times…same results. I have attached the Vcarve file and the Program in question. If someone can figure out why I am getting this error message please let me know.

Alfie3.crv (3.4 MB)

1- Engrave 1-32EM.gcode (219.6 KB)

Phil, using same post processor I always have. The other programs in the same .crv files will run fine.
I actually copy and pasted the Tree that I am trying to engrave from another Vcarve file (just the image) so at first I thought that might be the problem but I then created a dxf file of the tree and imported it and it still will not run.

I have never seen this before.:exploding_head:

Well, I spoke too soon. The other programs are doing the same thing. I changed the questionable one from engraving to V carving and thought that had fixed it. But right before it finished I got the error. I picked ignore and resumed and it moved to next position w/o raising the bit, ruined it.
I guess tomorrow I will run one of my older programs and see what happens. At least that will tell me it’s nothing going on with the machine.
Bad time for problems…I don’t have much time to get this sign finished.

My initial guess was a UGS issue. I ran your gcode through Easel and it appears to work fine. Have you tried sending your gcode through Easel?

No I haven’t. I have Picsender also. I will try both tomorrow. I have run gcode thru Camotics simulator and it works fine.

good afternoon my name is johan that problem that you tell me sounds like graphic problems on your pc and I have been that before with that program I use candle cnc and my pc does not use graphics card because if something happens to the graphics stops always with error I spend more than 10 times.

Well, I’m not sure what fixed it but I deleted and re-installed post processor, deleted and recalculated all toolpaths and also move work zero from center of work piece to left corner and all went well. thanks for the help!! Still have to do something about those cobwebs :grin: