HELP X-carve Z-dept always goes crazy deep and won't stop


I am new to cnc,xcarve,xcontroller thing . However all my first carves worked great for the first week. Now once I hit start on a carve it goes super deep on the first cut to the waste board. I tried rehoming/zprobe . Tried the test carve that worked before and uploading latest firmware and still no luck. Once i start a cut it goes super deep in the cut… the x/y seem to be fine but z-axes goes crazy. Any ideas? I have wasted so much material trying to figure this one out.

If you have checked everything, then give inventables support team a call. They are great

1 Like

I basically took all the things apart I could around the z-axes cleaned everything updated the firmware re-homed ran a test carve and so far so good. I have no idea what was going on. I am using the same g-code.

Thank you all for your swift responses this was 3 days of frustration…

I was supposed to use loctite? :frowning:

When I first started my machine I did not use locktite on the set screws and found one lying on the table. Locktite to the rescue. Never had a problem again

Yeah if it worked correctly first then had issues I’d agree with everyone has to be a physical problem with machine instead of the machine inspector and calibrating steps on the z.

Do you have the correct Z-Axis selected in machine setup? As I recall there’s two types to choose from, make sure the right one is selected. The step values are very different.