Homing Sequence Driving in the Wrong Direction

I’m currently performing machine setup for the X-Carve in Easel, I’m trying to setup the homing sequence but when I click start, all of the axis’ move in the wrong direction, so I stopped it and clicked ‘Change settings for homing direction’. At this point, the webpage refreshes like it did when I changed global settings for individual axis movements, but this time, it continues to drive toward the opposite corner. I repeated this a couple of times, but Easel just refreshes the page and nothing gets corrected.

Any suggestions would be awesome.

That is controlled by the $23 grbl parameter.

Go into Machine Inspector - Advanced and look at $23. For the Xcarve it should be 3 ( $23=3 )

1 Like

Thanks. I checked Machine Inspector and everything already checked out. Ran the set up one more time and it appears to have worked itself out.