How do you force the machine to home in Easel?

I made some changes to the max dimensions of the machine and I need to rehome, but im not getting the prompt any longer to home. How do I force a homing sequence?

Send $H through the machine inspector console.
If that doesn’t work, send $$ and post the settings here. $22 should be 1.

okay, i assume $H sets home 0,0,0 right where you currently have the machine then. i was looking for the actual limit switch test. I do have $22 set to 1, that was what I was doing prior thinking I had disabled it.

No, $H sends the machine to its homing switches.

1 Like

Okay, im a dummy, I set $22 to 2 apparently, that worked. Thanks a bunch!

1 Like


I have problems also with the home
When I send home the machine that I have(3018) the z goes to the botom most and doesnt stop when it reaches the botom

I also dont know how to put the zero machine in Easel

So I cant home it and so I cant put my machine to work

Thanks in advance

There’s nothing there to stop it. Looks like your Z axis is going the opposite way you want. If you unlock the machine ($X), do the axes move the direction you expect? I’m not sure how those little machines are wired, but you can reverse the direction of an axis by switching wires on one pair. Do you have homing switches?