https://easel.inventables.com/projects/gicwkXINahB5yz3Z-8EO0A

https://easel.inventables.com/projects/gicwkXINahB5yz3Z-8EO0A

New to the forums, so I apologize if this link doesn’t work. New to the CNC game so lots to learn.

I’m working on a project for a client and every time I go through to carve, it says there’s nothing to carve. I tried a larger 1/8 bit and the 1/16. Broke a bit on my first attempt at a project so I took the “recommended” settings and lowered them some to go a little slower.

The client provided the map and I traced it in Carbide 3D to create the toolpath. Any suggestions on why it won’t carve?

Thanks,
B

You have both your roughing and detail bit as the same bit. Thus all of the carving would be done in the detailing operation and nothing in the roughing operation. So when you are trying to run your carve I’m assuming your selecting “Roughing” and then it throws the “Nothing to carve” message.

I’d suggest you remove the detailing bit if you intend to only carve with one bit.

I figured it was something simple :slight_smile: That fixed it. I need to adjust my depth as I had some letters punch out when it carved. Otherwise I’ve got my piece finished.

Thank you