I'm carving fresh air!

Despite setting my bit right on the surface of the workpiece (just enough gap for a piece of paper to slip under) I’m ending up with at least the first circuit of cuts just cutting nothing (I.e. fresh air).

I think the z axis is lifting the spindle too far on moving to start the work and never setting back down the right distance.

I’ve checked the obvious and my carves are great (including depth of cuts).

Any ideas - is there something I can be sending to the controller to adjust these settings?

Any help appreciated.

What software are you using ? Have you calibrated your x-carve ? Can you go into Easel, and go to machine->advanced->machine Inspector, and post the contents of the settings window. Do you have a ACME thread ?


I’m using easel.
I have done the calibration of x-carve and I’m using the acme thread.

I’m also struggling to get a screen shot / copy of the settings as you don’t seem to be able to select the text (at least in chrome and IE).

Is there a particular setting you are thinking might be at fault?

Many thanks

In easel, go to Machine --> Advanced --> Machine Inspector. In the Console field, type $$. That will give you a configuration of your grbl shield.

In particular, look at a setting $102. It should say 188.976 if you have the Acme rod.

If it doesn’t, type $102=188.976 into the console line and that should change it.

Thank Mike. I checked the setting and is was already set to 188.976

I also checked by measuring the fact that when I ask via easel to move up / down (under manual control) a set distance (say 10mm) that it’s moving as near as I can tell with digital calipers the 10mm ive asked for.

So movement looks generally ok. Any thoughts on any other settings which dictate the start height?

What is your depth of cut ?

19mm thick was the wood, measured with calipers.

I ended up setting the piece in Easel and set the material as 19.3mm to guess at compensating for the fresh air it carves and set the carve going. It did almost two circuits before it started to cut away at the wood.

The carve was a couple of hours long (i hope to post the finished results shortly) and the cut was almost perfect with just a hairline of wood left around the base in some areas. I.e a fraction keeping the piece from moving, a small sand from the backside let the fully cut piece drop.

Any more >19.3 would have started to cut away at the waste board.

If you have been using your machine for a while, the Z-Axis pulley set screws may have come loose. When mine came loose, but not completely out, I had depth issues similar to what you are describing.

Just experienced the same problem. Turns out my Z acme rod nut on top came loose and created slop in the up/ down movement. Was hard to see with my crank knob on. Reset gear, tightened nut…all good again!

This might be an odd thing to check, but I noticed the same thing this past week and finally discovered my “issue”. It was seeming to happen to me at random that when I clicked “Raise the bit” that it would sometimes raise more than I was used to (for me, it’s still the default .150") and sure enough the first cuts would be “fresh air cuts”. Of course I blamed the software and assumed there was some glitch and restarted my computer a couple of times when it kept happening.

But going step-by-step through my workflow, I realized I was getting lazy and found myself getting it almost homed all the way while at the same time rapidly clicking through all the pre-carve checks and then finalizing the z-axis when I was already past the “It is homed” button (I can’t remember what it says exactly). Then I would click “Raise the bit” and that’s when it was raising more than it was supposed to. Probably not your issue, but worth at least checking.

I presume you’re setting your bit to the material at X0 Y0 in the lower left corner, then it’s picking up and moving out a few inches to wherever it’s starting your cut, and going to town?

If so, potentially your wasteboard and material are bowed down in a bowl, and the material is slightly lower out there in the “center” or wherever you’re cutting.

Take a block of scrap, lower your Z to just about touching the material, but enough to slide it out to where your cut is.

Then jog your machine with easel out to where you’re cutting, and recheck the gap between your material and the mill. The Z shouldn’t move, thus…should be the same distance away from your material.

Or, if you’re slightly braver, just lower Z to the wasteboard and jog it around very slowly. If it ends up touching the board…you have a high point. If you start to see noticeable gaps as you move, you have low points.

My personal opinion is the single extrusion under the wasteboard isn’t quite enough.

Thanks Erik, I checked and all looks just tight.

Thanks Adam, you’ve got me thinking
…but I’m sure that’s not what I’m doing.
I’ve turned homing off as it was taking way too long so I just manually move to the start, touch the bit to the wood and go.

Thanks Alan,

I’m going to check that and see.

I’m doing a lot with mdf which is normally pretty flat, but I’m going to try moving quickly under Easel (rather than manually) and see whether I’m gaining /losing height at speed across the axis.

I use mainly MDF, and I have for sure had some very warped pieces. I generally move out from the 0,0 corner to zero the Z and I’ve have variance up to a good millimeter. I ended out throwing a screw into the middle of the material to help with the bow.

That’s actually my approach as well. I manually home it each time. Like I said, I doubted it was the case, but doesn’t hurt to double check. Best of luck!