Image shift when carving

Designed both of these in Easel Pro (with Easel Pro clip art) and they both have done this multiple times. Using a 1/16" bit to cut it out. But they get to a certain point and then seems to lose it’s positioning. I’ve wasted about $40 worth of wood so far with this issue. But then, I will have a couple that cut out perfectly. I’ve checked to make sure the rod for my y-axis is tight, change the raster pattern, cut speed…but nothing seems to fix it


1/16th bit ?? how many have you broke? you might want to slow down your feed, your plunge seems good .
also check belts tension, teeth /pitch on belt for worn spots. assuming you are using xcarve unit .

No, actually i’m using a generic 3018 CNC machine. The problem is some things print fine, but then I run into issues with others where it does this “shift” while cutting. I’ve slowed down the feed rate and changed the plunge angle, so I will see if that changes anything.

That depth on the untitled one is a little bit deeper than I would take my 3018 per pass. I stick to 0.5mm or less. Also, that looks like poplar wood, which can be a tough wood to deal with on that little machine… I used 0.3mm per pass the last time I ran poplar…

Also, your designs are 90 degrees off from what they should be for the 3018. the 3018 is only 7" in the Y Axis, is this on purpose? I mean you could have swapped the X and Y cable in order to design sideways like this, but IMO it seems like it wouldn’t be on purpose :man_shrugging: LMK

I figured out what the issue was. It was actually the Y-axis lead screw, it was binding up in spots and not letting things move. As far as your comments about the size, I have the extension kit on one of mine so I an usually cut bigger. Those two pics are both cut with the long length (10") in the y axis direction. So I got a new lead screw and replaced the backlash nuts on it and it seems to be working a lot better.

I did change the plunge, cut speed and other setting and just deal with it taking longer. Usually start before bed and let it run overnight. Thanks for the advice though

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.