Image trace help

I have been trying to use the Image Trace tool in Easel and I cannot get it to work. I have tried uploading a file from computer, then tried a web search, and tried to add a link. Nothing is working, it either has an error message or just sits there and doesn’t search… Is there something I’m missing? I thought I could just add a file and trace, very frustrated…help!

Why don’t you take a look at this Easel Live video from Inventables. Mo does a great job explaining Image Trace and a few other things.

1 Like

Import -> Image Trace works fine for me, both technically and as intended.
How useful it is do vary pending the intended application for the trace. Sometimes I also need to correct / improve the trace in order to have a useful file to work with - but that is not on Easel :slight_smile:

I have the same thing happening to me!

Thank you, I followed the exact steps and I get an error message no matter what file I try to upload.

1 Like

Sorry, Mary, I haven’t tried image tracing myself. Mo just made it look so easy on the video that I thought it might be a simple process. I guess I will have to try it myself one day soon. Good luck with it!

I have just now tested on two computers:
Win7/64bit with Google Chrome - no issues
Mac/OSX with Safari - no issues

Depending on the image complexity the preview might take a few seconds to show though.

I am having a very similar problem. Whenever I try to upload an image(no matter what upload option I select) I get a popup that says “Vectorizing failed: InvalidSignatureException: Signature expired…”

I have tried refreshing the page, reloading an image, saving the image from different locations, signing out and back in, and I have tried the process on a separate computer.

Please Help! What do I do?

Thank you!

1 Like

Maslin, I switched from ie11 to chrome and it worked.

How do you improve the trace?
I tried the pen function but it is hard to do.

Same problem. Used in opera with no problems.