Import Image Trace - Single Line Drawing Issue

I am attempting to carve an image that is a simple Line drawing of a logo:

I want to carve the black in the image out of a white coated MDF board.
I have attempted to use every one of the four combinations of options in image trace. This is the one that appears to work from the Image Trace App.

It imports as one very large image with two smaller images inside.

I want to get rid of the large block of border that surrounds the outer circle. To do so, I attempt to select just the large image, and then edit points to delete the four points that define that outer block. When I do so I get this as a result:

The entire image inverts to where the parts I want to be white turns into tool path, and tool path become uncut material.
I have not spent over 4 hours working on this with no acceptable results.
What am I missing?
I do not see the changing of the image as a feature, but a serious bug.
I still don’t understand why the image imports as huge single part.


by deleting the outer shape, you have also deleted the outer boundary of the fill.

Try dropping the threshold. You may have to take i into an image editing program and clear out the beige color.

Trach Outlines results in double lines and makes the image way to complex to repair - or even view.

Beige color is from the natural background of MS Office Picture Editor. The image doe snot have a background. The image is a .PNG format. So, there is no "background outside of the rounded outer edge.

Tried that with both of the slider settings. Still came through as a big blob image with no internal detail lines.

One thing that I did that did work was take the image and port it into a jpeg file - which forced a white background into the image, and then saved it. Then imported it with a lower threshhold and smoothing. That appeared to work. Testing the carve now.

Still carving - but the detail is much better than past attempts. I am not sure if it was the lack of a white background in the .PNG file, or that the file was a .PNG file in the first place. I will do some more testing and report back.

svg file for the logo.

Thanks BF.

Bigger problem now - the machine is not cutting the whole image. Ad the only red that shows up in the 3D rendering are the tool travel paths. I am using a .125 30degree v cut. Depth is set to .085 so just to cut through the top layer, and the bit is set to a .3MM cutter. This worked yesterday without issue, but now the job is not running complete. The software is taking forever to simulate - and when it completes only half the image shows up in the rendering and in the material.

Kept running the simulate until the entire image showed up in the render - and now it says it will take 9+ hours to run. And before it was only 43 minutes.

can you publish the project and post a link so I can open it

Well, I would share it, but I am getting a message the “OPPS” message. Job has been running for over an hour, cutting too deep - too wide, and taking out too much material. I am going to stop it now.

i’ll take a look at your project file and see what I can see

I got the issues resolved on this one by choosing a much smaller bit - a 1 MM 20 degree bit for cutting ECB materials. Driving the bit down helped fix the missing carve.