Imported SVG file missing tool path [SOLVED]

So after saving a .SVG file with Inkscape, I imported it into Easel.

I dont understand why it wont cut it all, lots of tool paths are missing.

Any advice?

(edit) - I’m pretty sure what I had posted here was wrong, so disregard. :smile:

1 Like

The bit is 1.5MM

Usually, this is due to your tool being bigger, or, the same size, as the feature(s) that vanished.

The holes are 6MM and all the other stuff alot bigger - and I dont understand why it only will show tool paths for some of it.

I’m not real familiar with InkScape, but did you create paths for all objects? I’ve messed up by forgetting to highlight all parts before doing the object to path.

Yeah, at first I thought it was the tool size as well, but that wouldn’t explain the large section missing in the top left. @JohnSorensen would you mind going to File->Share and post the link it gives you?

You can review it here :slight_smile:

Thanks, but you have to go through the sharing step and make it viewable, otherwise we get “This project has not been shared publicly”

Try this :smile:

I forgot to mention, It was originally an STL file, converted to SVG with Tinkercad.

I then used Inkscape to review the file and save it as SVG.

I opened your Easel file in Firefox and what I got is shown below. There are some differences between the elements of your SVG drawing.

Suspect there is something wrong with the SVG. Even with a 0.1mm bit still have the same problem in Easel.

Try opening the SVG in Inkscape and select everything then on the Path menu select Object to Path, save the SVG then try importing to Easel.

If that doesn’t work, open in Inkscape, select everything, then (from memory) on the Object menu, select Ungroup. Then ensure everything is selected then repeat the Object to Path, save and import into Easel.

Failing that you’d need to check the SVG for incomplete paths, empty paths etc. But agree with Bill, some paths look different but as they are all grouped, difficult to tell what after it’s been imported.



It worked! … Thank you very much!

1 Like

can you elaborate on what worked?

I selected the entire file in Inkscape and then picked “Object to path” - worked like a charm!

1 Like