Importing artwork into Aspire

I have aspire 8.5, which provides additional functionality to V Carve. I recently purchased some artwork from Design and Make. When I try to import it into Aspire, the image appears, but without any vectors. When I select the image the system tells me there is nothing there from which to get any vectors. Can anyone provide assistance with this. The image is of a US Navy Surface Warfare pin.

I’ll be getting the same kit friday (when my wife gives me my allowance). If you don’t have a solution, we will either be in the same boat or maybe mine will work and we can sort it out together.

Works for me.

Just want to make sure we are looking at the same one or kit.

https://store.designandmake.com/shop/product/8530

which is technically the officer version.

This is the enlisted one

https://store.designandmake.com/shop/product/8422

I have vCarve which may work differently. But the 3D clipart des not contain vectors you can use to make tool paths.
It is only “Carveable” with the 3D toolpaths. 3D Roughing and 3D Finishing.
You have to select the 3D element then press the “Create a vector boundary from a selected object” button (on the top of the modeling tab)
This generates a outline curve of that object that that you can use to create other tool paths (profile cut) or model boundaries. \

The officer version is the one I want to carve. I will have to try what others have suggested.

Okay, so I admit that I’m still a newbie at this stuff. I took a .jog and imported it into Aspire. I did some Aspire magic, and managed to create a toolpath from it. The preview looks superb. Now the question is, how do I get the toolpath from Aspire to the X Carve. I currently have two choices, and I’m not certain of either one. First is Easel. But I tried saving the Aspire file as a .svg and import the .svg into Easel and all I got was the box bordering the .jpg. Second is Picsender. I tried setting that up today and ended up in a protracted email discussion with Jeff on making Picsender jog the X Carve. The end result was that X and Y axis worked as they are supposed to, but no matter whether you selected up or down on the Z axis, it only went down. Needless to say, after a successful test pattern, I am very confused.

in easel there is an import gcode download the postprosser called easel on that screen and place it in the pp directory of aspire. then from aspire you will save tool paths with that pp and import gcode into easel.

Thanks. I will try that tomorrow after I get some new bits that I ordered.

here are some images if I wasn’t very clear, personally I put the easel in the pp folder which made it the only type which would be shown (well since it will be pretty much the only one I will use).

Pictures to be kind of more helpful

Get the PP and follow the instuctions on where to put the file:

The Save Toolpath option

Should see Easel as the pp

After you import into Easel you will see something like this

Thanks. This is very helpful.

Wiring is correct. Checked it Easel setup. The jog controls worked perfectly and I got a successful carve of the test pattern.

Ok. I’ve done as you suggested and it looks just like the photo you displayed. Now the question is can I scale it at this point?