In serious need of help! Z axis depth issues

Just got my Carvey and I’m really excited to have it! Only issue is there is a lot of vibration/chatter on the z-axis and depth offset issues when carving. I looked it up and it seems like the delrin nut could be loose? I’m new to CNC so I’m not sure how to handle it.


So I’m concerned that the spindle may be compromised? I was just doing another test carve in wax with a 1/8" ball nose at 42ipm with a .05" depth per pass. The cut was sounding rough to begin with, and then after a short while it just gave out completely and wouldn’t cut through any more material. The spindle will still run, but it seems like it won’t cut well at all.

So after more tests I recorded this: video. Sorry about the extra chatter, I had rested my phone on the lip of the lid to record.

For context, the area that it’s finishing in the video I had already finished before at a very slow feed, so material resistance isn’t a factor. At higher feeds (such as in the video) the z axis starts to slip.

Would anyone have any troubleshooting fixes that address z axis slipping issues? I’ve been in talks with customer support, but things have been slow and I really need some solutions for this.

I am having the same issues. Randomly mid job the depth changes dramatically. The simulation in Fusion 360 looks fine and the render in Easel looks good but the job will fail.

The problem has repeated a few times at the same point in the same job so I am starting to think it might be a problem with the post processor from fusion 360 they released.

Hopefully Inventables can figure this out soon.

Hey Curt, sorry that you’re also having issues. I can say for sure that my problem isn’t a software related issue, but a hardware one. I’ve been able to apply a band-aid fix by reducing the max acceleration setting on the z-axis as recommended by customer support. Waiting on any possible fixes from their engineering department.


Now that carves aren’t all-out failing and carving through themselves, I tried doing a bigger carve with steeper contours. There is a noticeable wave pattern, possibly from z-wobble offset or something. Looking back I can also slightly notice it on shallower contours.

Here’s another image of the problem. So again, even when circumventing the depth failure problem by lowering z axis acceleration, the problem still manifests itself in surface waves on the z axis. In desperate need of a fix for this. Hopefully I’ll get some useful input from customer support soon.

well how did you fix it m8?