IOT Relay "Automatic" not there anymore

Hello, I recently had to uninstall my profile and I noticed that upon reinstalling or setting up my X Carve 1000 in Easel that the setting for the spindle which was Automatic is now gone and now it looks like Hardware is in it’s place, however I chose Hardware and it’s still not working, any ideas? Thank you.

I believe that. You’d need to select hardware and “other” for the spindle type.
You’d also want the rpm set to a value equal or higher than the $30 grbl setting.

Ok thank you. I tried Hardware and it works now, I didn’t have to make any changes to the grbl settings, it just works fine.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.