Is something wrong with my arduino?

Having issues connecting to easel, attempting to reflash my arduino.

While attempting to wipe my arduino or upload grbl i get an error. Here is copy of the error message I recieve.

Arduino: 1.6.7 (Windows 7), Board: “Arduino/Genuino Uno”

Sketch uses 906 bytes (2%) of program storage space. Maximum is 32,256 bytes.
Global variables use 9 bytes (0%) of dynamic memory, leaving 2,039 bytes for local variables. Maximum is 2,048 bytes.
avrdude: ser_open(): can’t open device “\.\COM3”: The system cannot find the file specified.

Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

This report would have more information with
“Show verbose output during compilation”
enabled in File > Preferences.

This all started after I attempted to use UGS, after issues with that (because I am new to CNC) I went back to run Easel and could no longer get Xcarve to connect. There was a time or two when my bit while not running drove into the wood and stalled out, could I have burnt up my arduino or something?

Edit : on UGS i get an error of "Error opening connection (jssc.SerialPortException): Port name - COM3; Method name - openPort(); Exception type - Port not found. "

Looks like another case of the gshield not being seated onto the arduino properly. Remove the gshield from the arduino and then try plugging it into USB and see if it connects up.

Removed the gsheild and plugged in the USB, it still reads the arduino uno in my device manager, but still just have the blue box on Easel unable to connect it up. All the 3 green lights and single blue light are on with the gsheild as well.

Here is a photo of my device manager, http://imgur.com/xljDY2I

As far as I can tell everything seems right… but Easel wont see it and even UGS gives port error.

Right click on “Arduino Uno (COM3)” and select “Properties”. Make sure the baud rate is set to 115200.

Just got it connected up by reinstalling drivers and easel local. Not sure what changed or why it worked this time but for now it seems to be working. I did notice when trying earlier that under the task manager and services i did not see Easel Local running so maybe it some something with that?

1 Like

Well worked for little over 24 hours then randomly cannot connect to Easel again. Working on carving a project and in between pieces the “Carve” button goes blue and cannot connect to my machine. Reinstalled drivers and easel local like last time and no go. Any idea why I keep losing connection to easel? My computer has no issues seeing the arduino,