Is there another bug? It's not finding my machine

It found it earlier and got to the bit selection then went away. Tried again and repeatedly gives me the “No machine found”. I’ve tried different browsers and still does it. I know for a fact it’s on COM 3

I don’t think it’s machine. You better focus on your computer’s USB port. Similar issues started to rise back maybe month or two, solution I found is purchase USB hub with external power supply feed. Some how we’re asking too much from USB port which limited power on it managed by bios configuration. Too many people follow me and buy one, no connectivity problems since then. If it make sense.

I just rebooted my computer and that fixed it. I had tried one of the usb ports on the tower itself then through a hub. Thanks Alan.

1 Like

I think alan is on key with this. Currently having similar issues to this going to get pick up a usb hub with external power supply. I edit or repost to confirm the results Thanks alan.

1 Like

I think that Inventables just got a bad batch of USB cables.

I started having issues with the COM port appearing and disappearing. Read this thread and others and spent some time with it.

The current draw of the Arduino on the USB cable is 50mA. That’s only 10 percent of what a standard USB port is supposed to be able to supply.

I tried a USB hub and that fixed the problem. Took the USB hub out and problem returned. That didn’t make sense.

So, I got a new USB cable and tried that. The problem went away.

Put Inventables USB cable back on and the problem returned.

So, I just threw the Inventables USB cable away. No more problems.

1 Like