Inventables Community Forum

Issue in Easel

I’ve sent an email to support and awaiting an answer. I thought I would post her for all to learn from and to see if anyone else has experienced this issue.

MacBook Pro 16GB memory

MacOS: Big Sur 11.6

Safari Browser version 15.0

Design made with Easel

Followed on screen steps to Carve

After I finished jogging machine to lower left corner I clicked on “SET XY” and this is when there is a problem.

Instead of going to screen to allow me to start carving it went to a white screen that had the following in the upper left corner:

"No File Chosen”

At this point my only option was to refresh the page but when I did I had to start over.

I did this several times but it always did the same thing.

I tried with a different file and got the same result.

I closed out the browser and restarted my machine but nothing changed.

So, I tried using Chrome (Version 96.0.4664.93) as my browser. It let me go through and carve but it neglected the step to probe. I had to probe manually

Any help would be appreciated.

The probe option, and other optionall accessories, are stored in the browser cache, so that part actually makes sense.

To get probing back to can either redo the machine setup or go to machine>edit machine and at the accessories section turn on the probe.

2 Likes

Thank you Seth

1 Like