Issues with UGS

Question, I have been using EASEL no issues. I want to use aspire with UGS for 3d carvings as I have had issues with easel on 3d. My issue is when I connect with UGS if I home the machine it all moves and homes just fine, now, if I try to jog the machine it makes noise but doesn’t move like its locked? I have tried the various unlock buttons etc in UGS but no luck. I’m sure I am missing something simple as it works fine if i home the machine in UGS.

How far are you jogging?
Does UGS update the position as if it moved?

When I get home I will check to see if it is updating the position I didn’t notice that but I have tried jogging all the different options .0 1.001 even the largest which I can’t remember if that was 10 or 100 either way if I home the machine it seems perfectly normal it’s just one jogging it’s not moving it does make noise though but it’s like the motors are still locked

The motors don’t lock like you’re thinking. They’re either disengaged (can move by hand) or engaged (holding position or moving).
When you check, also check if you get any error messages.

1 Like

Is there a setting for jog speed that is set real slow?
Maybe it is moving but you are not seeing it because it is so slow and noisy.

I have tried various jogging settings up to inches.

I’ve tried various larger increments same result. Had to work late today I’ll have to tinker tomorrow.

I was asking about jog speed not increments.

thanks! I did not notice a separate setting for that i will check that today

Ding ding ding! We have a winner! That was the issue thanks!!! That problems resolved but now a new issue during carve I’ll post a new thread for it. Thanks again!!

I was going to say need to set the Feed Rate (mine is set to 4,000 mm/min). BTW UGS has a quirk you should be aware of that when you change a setting it doesn’t take effect until after you select out of that field - learned that one the hard way.