Joggling issue with easel

the key do not respond in all axes.
I open easel, load my project and when I try to set my origin point with the arrows to start the project the router does not move in either axles

Please elaborate :slight_smile:

Are the tabs labeled carve and the jog icon blue or green?

I normally use Easel and this morning I decided to go back to the GRBL software to level my bed and it did not work, impossible to move in the 3 axis. I then came back to Easel for a project and it did the same thing.
Going back to the GRBL software I got this error message “ an error was detected while sending ‘$j=G21G91Y1F1000’(error 15). Jog target exceeds machine travel. Jog command has been ignored. Streaming has been paused.

I have no clue how ro solve this

Will check tomorrow when going back to the shop.

Do you have homing switches?
Have you set a work zero?
By default, all of the workspace is in the negative coordinate system. Without homing enabled, grbl will make the current startup location = machine zero. Any jog in the positive direction would exceed machine limits.
Tell us more about your machine, grbl settings, startup procedure and steps before entering jog command.

During troubleshooting disable soft limits, set $20=0

Open Easel, press CTRL+SHIFT+D to open Machine Inspector, in the Console window write $20=0 and press Enter