Laser image help

I have a 3w jtech laser for the 1000mm xcarve and I finally got my laser going. My problem now is filling in what I engrave. If I use the jtech plugin for Inkscape and place an image and put font around it all it does is outline it. I then tried using a trial version of PicEngrave, result pictured below. My question is how do I fill in stuff without just outlining it? Is the way I’m doing it with picengrave the best quality you can get??

In PicEngrave, the Pixel Resolution setting sets the X&Y axis step over in the gcode file. Your laser’s burn line width will determine what this setting should be so the burn lines lay down next to each other without overlapping or leaving gaps between them. If any other PR setting is used than a .01 or .254mm, you will need to resize your image in the editor so it will engrave the original size. The instructions for resizing is on Page 7 in the Tutorial. Use the Auto option.

For Black & White images, you will need to Dither your image in the editor to ensure there are only two laser power levels (on/off) in the Gcode file. But in Demo mode, the watermarks will add grayscale back into the image. There is information in this thread to help you get started.

3 Likes

So I had a eureka moment today in my learning the ins and outs of my xcarve and grbl. I’ve had my steps per mm on my x and y all messed up as I’ve been flashing back and forth to use easel and my laser. I think I’ve figured out what’s going on. Thanks for the replies!!

@Bricbasher

You want to stop reloading the firmware when switching from spindle to laser or laser to spindle?

https://discuss.inventables.com/t/xcarve-jtech-grbl-update-11-12-2016/28943