Limit Switches moving in the wrong direction

I’m doing the machine setup for the X-Carve in Easel, I’m trying to setup the homing sequence but when I click start, the Z axis moves down once and then stops and then when I click ‘Change settings for homing direction’ nothing happens.

Any ideas on what to do?


1 Like

I’m having the same issue. Once you click change global settings, the screen refreshes and the machine continues to go in the wrong direction. ANY help with this would be awesome.

I am having an issue where I start the setup and it checks the homeing switch but it goes in the opposite direction. I have tried stopping and using the set to opposite direction but doesnt work either, any suggestions.

Post your $$ settings from grbl here.

You can use the Machine Inspector->Advanced in Easel to get the settings, or use the Arduino IDE serial monitor.

I had a similar problem as well and not sure if linked but once I changed the figure from 1to 3 the problem went away

$27=3.000 (homing pull-off, mm)