Lock motors option dual carve issue

So I have been working on this issue for awhile. But when I change a bit, I click the lock motors icon but it doesn’t seem to change anything. It doesn’t lock the motors because I still end up moving it slightly to loosen the first bit. So I re home the machine and use the last X Y home position for the detail carve and it’s off on the Y quite a bit.

Table is square, Z is square.

I have never adjusted the potentiometers besides what the instructions set to set them at. But something weird is happening during X travel movements. Below is video of it.
https://share.icloud.com/photos/0aHcQrH6KWHMyD4TUtOSoBrPA

I would switch off the 4th switch for the motors and make sure the setting is correct. Here are a couple useful threads to do this:

https://sites.google.com/view/x-carve-noob-essentials/idle-torque-settings

1 Like

Take a look at these posts.

1 Like

Thank you, I am going to work on that today.

Another issue is every single dual carve I have done that finishes with a v-bit is off on the Y axis. So when the roughing bit makes steps for the v-bit, the furthest or top part of the piece it cuts air, but goes past where it should on the bottom part. What setting or other thing is a common cause of this

Thanks for posting the link. I helped solve my issue. I’m not able to pretty much lock my motors now.